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2. OPERATING DIGITAL DEVICES 
 

LEARNING OUTCOMES 

 

By the end of the module, the learner would be able to: 

 Understand the Basic Features of a Computer Operating System 

 Understand the Mobile Phone Operating System and its Features 

 Understand the Tablet Operating System and its Features 

 

 

LESSON PLAN 

 

I. Basic Features of a Computer Operating System 

II. Mobile Phone Operating System and Features 

III. Tablet Operating System and Features 
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I. BASIC FEATURES OF A COMPUTER OPERATING SYSTEM 

 

What is Operating System? 

Operating System is a program that helps us to interact with other computer programs. The 

computer is useless without an operating system. There are various types of operating 

systems available today.  

 

Computers use a different language than us; this language is made up of digits. The 

operating system acts as an interpreter. It helps us talk 

to the computer. In simple language we can say that 

the operating system is an interface between user and 

computer. The Operating System also enables you to 

effectively use the system resources and access other 

programs. All other programs need operating system 

to start them, but the operating system starts by itself. 

This is why when we switch on a computer we see the 

respective operating systems screen. The operating 

system starts the computer automatically when power 

is turned on. 

 

 

What are the functions of an Operating System? 

The major functions of the Operating System are:  

 It controls and coordinates the operation of a 

computer 

 It eases the interaction between you and the 

computer 

 It controls input and output devices 

 It controls execution of computer programs 

 It manages the use of the main memory of 

Computer 

 It helps you to manage and manipulate files. 

 

Classification of Operating System 

Operating system can be user friendly with many icons and images or it can be just text or 

character based. The Operating System can be classified into 2 types: Character User 

Interface and Graphical User Interface.  
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Character User Interface: Look at both the images below. The first one does not have any 

icons or images; it has only text and characters. Hence it is called Character User Interface 

(CUI). We perform any task on CUI by giving commands in texts such as re-name, CLS, CD, 

MD and DIR or directory. Example of CUI is Disk 

Operating System (DOS).   

 

Graphical User Interface (GUI): The second image 

has a background picture as well as many icons. 

Hence we call it a Graphical User Interface (GUI). 

Examples of GUI are Windows XP, Windows NT, 

Windows 7, Ubuntu, etc.  

 

 

 

 

Popular Operating Systems  

There are number of operating systems available today. Some famous ones are: 

i. Unix 

ii. Linux 

iii. Windows 9x 

iv. Windows XP 

v. Windows NT 

vi. Windows 2000 

vii. Windows 7 

viii. Windows 8 

ix. Android 

x. Macintosh OS 

 

All these operating systems have some unique features. Android and 

Windows 8 are also used in mobile phones. Windows and Linux are the most widely used 

operating systems and in this module we will learn more about these two in detail.  

 

1.1 WINDOWS OPERATING SYSTEM 

  

Microsoft Windows is a series of graphical interface operating systems developed, 

marketed, and sold by Microsoft. Most of the computers that we use come with pre-

installed operating system of Microsoft Windows. In case you have a computer system 

without the Windows operating system you can buy a licensed software from an authentic 

seller of the software. An alternative method of obtaining the software could be through 

online websites such as Microsoft’s website. 
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More about GUI of Windows 7 

This interface makes it easy to interact with the applications 

that you want to use. It also helps you to use programs and 

keep them organised. Windows are a WYSIWYG kind of GUI, 

which means, ‘What You See Is What You Get’. If the 

Operating System in your computer is Windows, the first 

screen that appears after switching on your computer is the 

Desktop. You can use the windows desktop to keep all the 

applications and utilities organised in the computer.  

 

The desktop is divided into 2 areas - Main Area or the Desktop and the Task Bar. The narrow 

strip at the bottom is called the Task Bar. The task bar contains a start button that you can 

use to access all the programs of the computer. You can also pin the various programs to 

the task bar as icons to be used as quick access to the programs. The task bar also has a 

clock at the right side bottom of the desktop. The desktop has a background, which is called 

Wallpaper.  

 

FILE AND FOLDER MANAGEMENT 

 

The first screen that you get when you start and log on to your computer is 

called a Desktop. The small pictures on the desktop are called desktop 

icons. These icons represent shortcut for files, programs and folders which 

could be quickly and easily accessed.  

 

Task Bar 

The horizontal bar at the very bottom of the screen is called the 

Task Bar. The task bar also contains many icons and shortcuts. A 

task is any work that you perform on a computer. Windows 7 is a 

multi tasking operating system which means it can help you to do 

multiple tasks at a time, in other words it helps you to run more 

than one program simultaneously.  

 

The task bar displays all the running applications and programs as 

icons. It also helps you access many applications and programs in 

the computer through these icons. The task bar provides an easy 

way to switch between multiple programs running on the 

computer. If a number of applications are running and there is not 

enough space available on the task bar to keep all the icons, then 

similar types of icons can also be grouped together.  
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Start Button 

Through the Start button, you can access programs and other system utilities. When you 

click on the start button, the start menu appears listing various 

programs installed the computer. You can use Control Panel in the 

start menu to change various hardware and software settings in 

your computer. You can also use Help and Support menu item in 

the start menu to get any help you need while working with 

Windows. With the help of start menu you can shut down your 

computer with a click only. You can also log off from the 

computer, switch between users, restart the computer and lock 

the computer using the start menu. 

 

 

Changing System Date and Time  

To change the system date and time, click on the date and time 

present on the right side of the task bar. After this, a clock and a 

calendar appear. Following are the steps to change the system 

date and time: 

Step 1: Click on the date and time on the taskbar 

Step 2: Click on the change date and time settings link 

Step 3: Click on the change date and time button 

Step 4: Set date and time 

Step 5: Click OK to save changes and return to the date and time 

dialog box 

Step 6: Click OK on the date and time dialog box to save changes 

and close the dialog box. 

 

Desktop and its Display Settings 

Desktop is the display area that you see when you log onto your computer. You can change 

the appearance and personalisation or the way the desktop behaves. The picture behind the 

icons is called Wallpaper or the desktop background. 

 

Just like you decorate your room and desk with pictures, 

you can decorate your desktop too by changing the 

wallpaper or desktop background. When you keep the 

computer idle for some time or if you do not work for a 

while on the computer, an animation of pictures or text 

appears on the screen. This is called a Screen Saver. You can 

set a screen saver of your choice or can even set a password 

and assign timing for the screen saver. Once you set the 

timing, the screen saver starts by itself when the computer 



Module 2: Operating Digital Devices 

6 National Digital Literacy Mission 
 

is left idle. Assigning a password to your screen saver locks your screen, therefore, no one 

can access your desktop if you are away from your computer for a long time. You can also 

change the theme of your Windows appearance and can customise it as ‘My theme’. You 

can also change the colour of Windows by using the Windows colour icon. 

 

Changing Desktop Background  

You can change your computers wallpaper or desktop background with images and pictures 

of your choice.  

 

How to change a desktop background? 

When you right click on the empty space on the desktop, a 

popup menu appears. Click on the ‘Personalize’ option from 

the menu; personalization window appears on the screen. 

 

This window has options for changing the display settings. 

When you click on the desktop background link it shows a 

number of pictures which can be set as a background. You can 

choose a picture and set it as your desktop background. You 

can also browse pictures and set one as your desktop 

background. Click on the ‘Save Change’ button to save the 

changes. The background of the desktop will change. 

Minimise the personalisation window to check and verify the 

change of the desktop background.  

 

Steps to Change the Desktop Background 

Step 1: Right click on the empty space on the desktop 

Step 2: Click on the personalize option from the menu 

Step 3: Click on the desktop background link 

Step 4: Choose a picture and set it as your desktop background 

Step 5: Click on the save changes button to save the changes. 

 

Setting a Screen Saver 

Step 1: Right click on the empty space on the desktop 

Step 2: Click on the personalize option 

Step 3: Click on the screen saver link 

Step 4: Click on the screensaver dropdown menu and select 

a screen saver from the list 

Step 5: Set the time for the screen saver to start by selecting 

number of minutes from wait combo box 

Step 6: Click on the preview button preview the screen saver 

Step 7: Click on the apply button to apply the screen saver 
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Step 8: Click on the OK button to save the changes. 

 

 

You can create folders in a computer to store computer files.  

 

What is a computer file? 

In a computer any self contained piece of information that is 

available to the operating system and individual programs is 

called a file. A file can be a document, an image, music or a 

movie. To keep several files at one place, you create a folder.  

 

Windows explorer on your computer window helps you to 

manage and view the hierarchy of folders on your computer. You 

can create a file or folder in any of the drives in the computer. 

You can create a file or folder on the desktop too. After creating a 

file or folder, you can either rename, copy, paste or simply move 

it from one location to the other. You can also delete a file or a 

folder if you do not require it. If you manage your files and 

folders well, it saves you a lot of time and helps you to work more 

efficiently. To manage files and folders, you need to be able to work with files and folders. 

 

How to create a folder in a drive? 

The following steps need to be followed to create a new folder in 

the drive: 

 Click on the start button to show the start menu. 

 Click on the ‘Computer’ to display the computer 

window or windows explorer. 

 Click on the ‘Local Disk (D:)’ icon to view the content in 

drive D.  

 Click on the new folder in the menu bar to create a 

new folder. You can give name to the new folder and 

press enter or if you do not want to name the folder at 

that point of time, you can just press enter, which creates 

a folder with default name as ‘New folder’. 

 Alternatively, right click on the empty space on the right 

panel of the selected drive, a popup menu appears. Point 

the mouse to the ‘New’ option and then click ‘Folder’. 

Press enter to create folder with default name as ‘New 

folder’.  
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 To rename the new folder, select the folder, click on the organize dropdown menu in 

the menu bar, select rename form the menu, type ‘Chetna’ and press enter. 

 The new folder has been renamed to ‘Chetna’. A file or folder name cannot contain 

any of the following characters /  \ : “ * 

? < > |  

 You can create a folder within a folder 

which is called as a sub-folder. Select 

and open the folder. Right click on the 

empty space in the folder and select 

‘New’ > ‘Folder’ in the pop-up menu.    

 To create a new file, right click in the 

empty space in a folder. From the new 

pop-up, select the type of file that you wish to open.  

 Click on it and a new file will open. 

 

How to open a File/ Folder 

 Click on the start button to show the start menu. 

 Click on the ‘Computer’ to display the computer window or windows explorer. 

 Click on the ‘Local Disk (D:)’ icon to view the content in drive D.  

 Double-click on the folder that you wish to open.  

 Within the folder, double-click on the file or sub- folder if you wish to open them. 

 

How to Save or Rename a File/Folder 

 

 When you create a folder/ sub-folder/ file in the Local Disk 

(D:), it is saved automatically in the D drive as ‘New folder’/ 

‘New Text document’ etc. 

 To rename the file/ folder, right click on the file/ folder. In 

the new pop-up, click on ‘Rename’.    

 Type a new name and click ‘Enter’.  

 

 

Using Accessories 

 

Introduction 

Under this section, you will learn how to use various accessories 

of Windows such as Paint, Calculator and Notepad. To access 

these accessories in a computer, you need to follow these steps:  

 Click on the start button on the task bar 

 Point the mouse to ‘All programs’ 
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 Click on ‘Accessories’ 

 The various accessories are listed here 

 Click on an accessory to access it. 

 

Paint 

You can use paint to create drawings on a blank drawing 

area or in existing pictures. Paint is used to create, edit and 

view pictures. You can use self created pictures as our 

desktop background. You can also copy and paste a paint 

picture to any other document. 

 

 

Using Paint  

To run paint, click on the start button; point the mouse 

to all programs, click on accessories and select paint. The 

paint window appears. Or you can type paint in the 

search programs and files textbox in the start menu.  

 

The paint window is divided into 4 major areas: Paint 

button, Quick Access toolbar, Drawing area and Ribbon.  

 

Paint button: With the paint button you can perform 

various actions. The various options in the paint button 

are: Open, New, Save and Print. 

Quick Access toolbar: It helps you quickly access frequently used tools such as save, redo 

and undo. You can also customise the quick access toolbar by selecting items from the drop 

down list. 

 

Ribbon: A Ribbon contains two 

tabs - Home and View. 

 

Home tab: The home tab provides tools that help in creating and editing images. It provides 

many options that are majorly categorised into various sections like Clipboard, Image, Tools, 

Brushes, Shapes and Colours. 

 

 Clipboard: It consists of three options - Cut, Copy and Paste. By using these option you 

can cut, copy or paste a selected object in paint. These options help you use one object 

many times in a picture. 

 Image: In this section, the various options that help you in selecting and editing objects 

are - Select, Crop, Resize and Rotate. 
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 Tools: It provides various tools that you can use to draw and edit a picture. These tools 

are Pencil, Fill with Colour, Text, Eraser, Colour picker and Magnifier. 

 Brushes: This drop down menu helps you choose different kinds of brushes to draw a 

picture. 

 Shapes: It provides various shapes that you can use in your picture. It also provides the 

line and curve tools to draw a straight line and a smooth curved line respectively. 

 Colours: It provides a variety of colours to choose from while drawing a picture. 

 

What is a Notepad? 

You can write names and numbers or any textual detail or information on a Notepad. It is a 

text editing program. You can view and edit text files using a Notepad. 

 

How to open a Notepad file? 

 Click on the start button 

 Point the mouse to all programs and click on accessories and then Notepad. 

 The Notepad window appears or you can type Notepad in the search programs and files 

textbox in the start menu. The notepad window has a blank space where you can write, 

edit and view text. 

 

Components of Notepad 

The menu bar of the Notepad file contains various items 

such as File, Edit, Format, View and Help. 

 

 

The File menu provides various options like New, Open, 

Save, Save As, Page Setup, Print and Exit. 

 

 

 

 

 

 

The Edit menu helps us edit text. It provides various options 

that are Undo, Cut, Copy, Paste Delete, Find, Find Next, 

Replace, Go to, Select All, Time/Date. 
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The Format menu helps you format all the text in the 

document; it has two options; Word wrap and Font. 

 

 

 

 

 

The View menu helps you view the status bar at the 

bottom of the notepad window. 

 

 

 

 

The Help menu provides two options View Help and 

About Notepad. 

 

 

How to use a Notepad?  

The steps to create a text file using Notepad are as follows:  

Step 1: Open the Notepad window. 

Step 2: Write text. 

Step 3: Select the text you want to copy. 

Step 4: Click the edit menu and select copy. 

Step 5: Put the cursor at the place where you want to paste the copied text. 

Step 6: Click on the edit menu and select paste. 

Step 7: Click on the edit menu and select Time/Date. 

Step 8: Click on the format menu and select Font. 

Step 9: Select the desired font type, style and size in the font dialog box. 

Step 10: Click on OK to save changes and close the font dialog box. 

Step 11: Click on the file menu and select save. 

Step 12: Select the desired location and folder, write the file name in the file name combo 

box. 

Step 13: Click save to save the file. 

 

How to insert current date and time? 

To insert date and time click on the edit menu and select Time/Date. You can now apply the 

desired font. To set the font, click on the format menu and select font. The font dialog box 

appears; select the desired font type, style and size in the font dialog box. Click OK to save 

the changes and close the font dialog box.Now to save this file, click on the file menu and 
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select save. The ‘Save As’ dialog box appears. Now, select the desired location and folder 

and write the file name in the file name combo box. Now click Save to save the file.  

 

1.2 LINUX OPERATING SYSTEM 

 

Linux is one of the most popular versions of UNIX operating System developed by Linus 

Trovalds. An operating system is a computer software that helps user access applications 

and performs different functions on the computer such as Linux. Linux is very similar to 

other operating systems, such as Windows and Mac OS X.   

 

The software is free for everybody and can be downloaded from internet. For using any 

application/ function of LINUX the operating system sends instructions to the computers 

processor which performs the task and sends the results back to the application through the 

operating system. 

 

The LINUX kernel runs on numerous platforms including Intel and Alpha platform and is 

available under the General Public License (GNU).  

 

The unique point of LINUX is that it is very dynamic i.e. the users are free to develop, modify 

or expand the software. This enables them to integrate new functions, find and eliminate 

programming bugs quickly.  

 

How to obtain LINUX 

 

Linux may be obtained in two different ways – Free Download and Using Distribution.  

Free Download: All the necessary components can be downloaded free of charge from the 

Internet. 

Distribution: An alternative way is to use a Distribution which is offered by various 

companies and includes a wide variety of applications and installation programs that 

simplify the installation of Linux. In Linux language, a distribution is a version of the 

operating system that has the Linux kernel as its foundation. Linux offers a variety of 

different distros. Most of them are free and have communities of users who provide each 

other with guidance and support.  

1. A kernel is the fundamental component of any operating system. It acts as the 

mediator between software and hardware. It is a set of computer instructions 

that enable communication between software applications and the data 

processing done at the hardware level. 

2. FLOSS is the acronym for Free/Libre Open-Source Software. FLOSS software is 

different from proprietary or commercial software as it is free to use; free to 

share, and free to develop.  
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Linux is successfully being used by several millions of users worldwide. One of the most 

popular Linux distributions is called Ubuntu which is being distributed by a company named 

Canonical. It is an example of a commercial project based on the Linux kernel. 

 

ABOUT UBUNTU 

 

Ubuntu is one of the most popular Linux based operating system and it is free, easy to install 

and simple to use. It is an open source software platform that runs everywhere from the 

smartphone, the tablet and computer. The source code of Ubuntu’s operating system is 

freely available, so you can examine the program and make changes as per your specific 

requirements. 

 

Ubuntu has a GUI, making it similar to other popular operating systems like Windows, Mac 

OS and Android. Its applications are represented as icons or menu choices that can be 

selected by using keyboard commands or a mouse. Unlike Linux, there is no need to learn a 

library of commands or terms. A user, who has used any other operating systems that rely 

on a GUI, can navigate through Ubuntu easily. 

 

Menu  

All GUI-based operating systems use a desktop environment, which defines the look and 

feel of the system, lay-out of the desktop 

and navigation mechanism of the desktop.  

 

In Linux distributions, a number of desktop 

environments are available. Ubuntu (Version 12.10) 

uses Unity as the default desktop environment. The 

Unity desktop consists of the desktop background 

and two bars.  

a. Menu bar: It is a horizontal bar located at 

the top of the desktop.  

b. Launcher: It is a vertical bar located at the far left. 

 

The Desktop Background  

Below the menu bar, there is an image that covers the entire desktop. This is the default 

desktop background, or wallpaper, which belongs to the default Ubuntu 12.10 theme 

known as Ambiance. 

 

Menu Bar 

The menu bar encompasses common functions used in Ubuntu 12.10. The icons on the far-

right of the menu bar are called the indicator area. Each version of Ubuntu includes slightly 
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different types and quantities of icons based on type of hardware, available peripherals and 

a number of other factors. The most common 

indicators (from left to right) are as follows:  

 

 

Keyboard indicator: It allows you to select the 

keyboard layout and change the keyboard 

preferences.  

 

 

 

 

Messaging indicator: It incorporates all social applications which 

include the instant messenger client, the email client, 

microblogging applications and other similar applications.  

 

 

 

 

 

 

Network indicator: It allows you to manage network connections 

and connect easily to a wired or wireless network.  

 

 

 

 

 

 

 

Sound indicator: It provides an easy way to adjust the sound volume 

as well as access your music player and sound settings.  

 

 

 

 

Clock: It displays the current time and provides an easy way 

to access calendar, time and date settings.  
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User menu: It allows you to switch between different users and access online and user 

accounts.    

 

 

Session indicator: It provides an easy way to access system settings, 

software updates, printers, and session options for locking the 

device; logging out of a session; restarting the computer; or shutting 

down completely. 

 

The application menu: It is the system where different actions, such 

as Edit, View, etc., can be performed in an application. Unlike other GUI environments, the 

application menu in Unity is located in the left area of the menu bar. To view a specific 

application, you can move the mouse to the application icon 

on the desktop’s menu bar using the pointer. This will enable 

the application to superimpose itself in the desktop’s menu 

bar so that the application could be seen and used by you. 

Once the mouse is moved away from the menu bar, the 

desktop reappears. This feature of Unity which shows the 

application’s menu only when needed is beneficial for 

netbook and laptop users as it provides more free work space. 

 

Launcher 

The vertical bar of icons on the left side of the 

screen is called the Launcher. It offers easy access 

to applications by placing active icons on the 

Launcher while it is being run. Some of the 

important applications appear on the Launcher by 

default. These include LibreOffice and Firefox, the 

workspace switcher lens, any mounted devices, and 

the Trash lens at the bottom of the Launcher. It 

works like the Taskbar in Windows. The first icon at 

the top of the Launcher is the Dash, a key 

innovation and core element of Unity. 

 

USING THE LAUNCHER  

 

Running applications 

 

To run an application from the Launcher or make an already-running application to appear, 

click on the application’s icon. Running applications have one or more triangles on the left 

side of the icon, which signify the number of application windows that are open for an 
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application. The application in the foreground is indicated by a single white triangle on the 

right side of its icon. You can also run an application through the Dash.  

 

Adding and Removing applications from the Launcher 

 

There are two ways to add an application to the Launcher: 

 

 Open the Dash, find the application to add and drag and drop it to the Launcher. 

 

 

 Run the application (when it starts, its icon will appear on the 

launcher), right-click on the application’s icon on the Launcher, 

and select ‘Lock to Launcher’.  

 

 

 To remove an application from the Launcher, right-click on the 

application’s icon, then select ‘Unlock from Launcher’.  

 

 

 

About Dash 

 

Dash is a tool to help you locate and access applications and files on the computer quickly. It 

works like the Start Menu of Windows and Mac OS X.   

 

 To explore Dash, click on the top-most icon on the 

Launcher; the icon has the Ubuntu logo on it.   

 

 

 

 

 

 After selecting the Dash icon, another window will appear with a search bar on the 

top as well as collection of recently used applications, files and downloads.  
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 The search bar provides dynamic results on providing the search terms.  You can 

locate and open a file by clicking on the file name in Dash.  

  

 Lenses act as specialized search categories in Dash. There 

are eight lenses at the bottom, namely, Home lens, 

Applications lens, Wikipedia lens, Files and Folders lens, 

Social lens, Music lens, Photo lens and Videos lens.  

 

Dash allows you to search for information, both locally (installed applications, recent files, 

bookmarks, etc.) as well as remotely (Twitter, Google Docs, etc.). This is done by utilizing 

one or more lenses, each responsible for providing a category of search results for Dash.  

 

Two main features of Dash  

 

1. Finding files/folder 

 

 Type in the name of the file or folder and results will 

appear in Dash.  

 The Files lens can also help in finding files or folders. 

The Files lens shows the most recent files accessed as 

well as recent downloads.  

 Filter results button in the top-right corner of the 

Dash can be used to filter results to find a file or 

folder by modification times, file type (.odt, .pdf, .doc, 

.tex, etc.) or by size.  

 

 

2. Finding applications 

 

 The Application lens automatically categorizes installed 

applications under “Recently Used,” “Installed,” or “Apps 

Available for Download.”  

 User can enter a name of the application or a part of it in 

the search bar in Dash and the names of applications 

matching the search criteria will appear.  

 Even if you do not remember the name of the 

application at all, you can type a keyword that is relevant 

to that application and Dash will find it.  
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External search results 

 In addition to finding applications and files on the local computer using Dash’s 

search bar, the search criteria is also passed to the Internet, and results relevant to the 

search criteria are shown in Dash.  

 Use the “kill switch” provided in the privacy section of the System Settings to 

disable all online search results.  

 

 

Workspaces  

 

Workspaces are also known as virtual desktops. These 

separate views of the desktop allow you to group 

applications together, and by doing so, help to reduce 

clutter and improve desktop navigation. Ubuntu has four 

workspaces by default. 

 

 

 

Switching between workspaces  

To switch between workspaces, click on the workspace 

switcher located on the Launcher. This function allows you 

to navigate through the workspaces and choose the 

requisite one. 

 

Managing Windows  

When opening a program in Ubuntu (such as a web browser or a text editor) a window 

appears on the desktop. A window is the box that appears on the screen when a program is 

started. The windows in Ubuntu are very similar to those in Microsoft Windows or Mac OS 

X.  In Ubuntu, the top part of a window (the titlebar) will have the name of the application 

to the left (most often, the title will be the name of the application).  

 

A window will also have three buttons in the top-left corner. From left to right, these 

buttons represent close, minimize window 

and maximize window. Other window 

management options are available by right-

clicking anywhere on the title bar. 
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Closing, Maximizing, Restoring and Minimizing Windows  

 

 To close a window, click on the cross button in the 

upper-left corner of the window, which is the first 

button on the left-hand side.  

 The button immediately to the right of this button is 

the minimize button which removes the window from 

the visible screen and places it in the Launcher. This 

button does not close the application; it just hides the 

application from view. When an application is 

minimized to the Launcher, the leftside of the icon in 

the Launcher will display a triangle showing you that 

the application is still running. Clicking the icon of the 

application that is minimized will restore the window to its original position.  

 The right-most button is the maximize button, which makes the application window fill 

the entire screen. Clicking the maximize button again will return the window to its 

original size. If a window is maximized, its top-left buttons and menu are automatically 

hidden from view. To make them appear, just move your mouse to the menu bar. 

 

Moving and Resizing Windows   

  

 To move a window around the workspace, place the 

mouse pointer over the window’s titlebar, then click and 

drag the window while continuing to hold down the left 

mouse button.  

 To resize a window, place the pointer on an edge or 

corner of the window so that the pointer turns into a 

larger, two-sided arrow, known as the resize icon. Click 

and drag to resize the window. 

  

Switching between open windows  

 

In Ubuntu there are many ways to switch between open windows: 

 

 If the window is visible on the screen, click any portion of it to raise it above all other 

windows.  

 Use Alt+Tab to select a window. Hold down the Alt key and keep pressing Tab until the 

desired window appears in the popup.  

 Click on the corresponding icon on the Launcher.  

 Move the mouse to the left side of the screen to show the Launcher and right-click on 

the application icon.  
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 If the application has multiple windows open, double click on the icon in order to select 

the desired window. 

 

Moving a window to different workspace  

 

 Make sure the window is at its original size.  

 Right-click on the window’s titlebar and select: 

‣ Move to Workspace Down - To move the window to the 

workspace below 

‣ Move to Workspace Right - To move the window to the right 

workspace 

‣ Move to Another Workspace, and then choose the 

workspace you wish to move the window to. 

 

Browsing files on your computer  

 

There are two ways to locate files on the computer: 

 Search for a file or access it directly from the folder in which it is placed via Dash in the 

Launcher. 

 Use the Files and Folders tool to access commonly used folders (such as Documents, 

Music, Downloads), as well as most recently accessed files. 

 

Go  

 

The Go menu holds a list of commonly used folders 

(such as Documents, Music, Downloads, and the Home 

Folder).  

 To access Go, move your mouse over the top bar 

and select Go.  

 Browse the files on your computer by clicking 

Computer in this menu.  

 If you set up a home network, you will find a 

menu item to access shared files or folders. 

 

Home Folder 

 

The Home folder is used to store personal files. It 

matches the users login name. It contains a number of 

more folders inside, which are created automatically 

during the installation process. It includes Desktop, 
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Downloads, Music, Documents, Pictures, Public, Templates, and Videos. If you wish to add 

more files and folders here, it can be done easily at any time. 

 

Nautilus file manager 

 

Just as Windows has Windows Explorer and Mac OS X has Finder to browse files and folders, 

Ubuntu uses the Nautilus file manager by default. 

 

The Nautilus file manager window  

 

In the Home Folder shortcut in the Launcher, click on a folder in Dash, or double-click on a 

folder on the desktop, the Nautilus file manager window opens. The default window 

contains the following features:   

a. Menu bar:  The menu bar is located at the top of the screen. These menus allow you 

to modify the layout of the browser, navigate with ease, bookmark commonly used 

folders and files, and view hidden folders and files.  

b. Titlebar: The titlebar shows the name of the currently selected folder. It also 

contains the Close, Minimize, and Maximize buttons.  

c. Toolbar: The toolbar contains tools for navigation. On the right is the search icon 

(which looks like a magnifying glass). Click on this icon to open a field to search for a 

file or folder by name. Below the toolbar, there is a 

representation of your current browsing. This is similar to the 

history function in most browsers.  

d. Left pane: The left pane of the file browser has shortcuts to 

commonly used folders. When a folder is bookmarked, it 

appears in the left pane. No matter what folder is open, the left 

pane will always contain the same folders. This left pane can be 

changed to display different features (such as Information, 

Tree, History, etc.) by clicking the down arrow beside “Places” 

near the top. 

e. Central pane: It is the largest pane in the middle which shows the files and folders in 

the directory that you are currently browsing. 

 

 

 

 

 

If you start typing a location in the toolbar starting with a ‘/’ character, Nautilus will 

automatically change the navigation buttons into a text field labeled Location. It is also 

possible to convert the navigation buttons into a text field by pressing Ctrl+L. 
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Navigating Nautilus  

 

 To navigate between folders, use the bookmarks in the left pane of the Nautilus file 

manager.  

 To go back, click on the name of a folder in the path bar.  

 Double-clicking on a visible folder will help you to navigate to it. 

 

Open files 

 

 To open a file, either double-click on its icon or right-click the 

icon and select one of the Open With options. (Ubuntu 

decides which application to use for the file being opened, 

and mostly, Ubuntu chooses correctly.) 

 Choose Open With Other Application if the file has to be 

opened using another application.  

 A selection of installed applications will appear.  

 Make the selection and the file will open in the selected 

application. 

 

Create and Save New Folders  

 

 To create a new folder from within Nautilus, click File ‣ Create New Folder. 

 Name the folder that appears by replacing the default “Untitled Folder” with the 

desired label. It saves the file in Nautilus. 

 To create a new folder, press Ctrl+Shift+N or right-click the file browser window and 

select Create New Folder from the popup menu.  

 

Hidden Files and Folders 

 

 To hide certain folders or files, place a dot (.) in front of the name (e.g., “.School 

Documents”).  

 To view hidden files, click View ‣ Show Hidden Files or press Ctrl+H   

 

 

Copying and Moving Files and Folders  

 

 Click Edit ‣ Copy or right- click on the item and select Copy from 

the popup menu. When using the Edit menu in Nautilus, make 

sure you have selected the file or folder you want to copy first 

(by left-clicking on it once).  
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 Multiple files can be selected by left-clicking in an empty space (i.e., not on a file or 

folder) holding the mouse button down and dragging the cursor across the desired 

files or folders. This “click-drag” move is useful when you are selecting items that are 

grouped closely together.  

 To select multiple files or folders that are not placed next to each other, hold down the 

Ctrl key while clicking on each item individually. Once multiple files and/or folders are 

selected, you can use the Edit menu to perform actions just like you would for a single 

item.  

 When one or more items have been “copied,” navigate to the desired location then 

click Edit ‣ Paste (Ctrl+V) to copy them to the new location.  

 The Copy (Ctrl+C) command is used to make a duplicate of a file or folder in a new 

location.  

 The Cut (Ctrl+X) command is used to move files and folders around. 

 

Using Multiple Tabs and Multiple Nautilus Windows  

 

Opening multiple Nautilus windows can be useful for 

dragging files and folders between locations. The option 

of tabs (as well as panes) is also available in Nautilus.  

 

 To open a second window when browsing a folder in 

Nautilus, select File ‣ New Window or press Ctrl+N. 

This will open a new window, allowing you to drag 

files and/or folders between two locations.   

 To open a new tab, click File ‣ New Tab or press Ctrl+T. A new row will appear above 

the space used for browsing your files containing two tabs.  

 To open a second pane, click View ‣ Extra Pane, or press F3 on your keyboard. This 

helps you to see two locations at once on the screen without having to switch between 

tabs or windows. 

 

Search for files and folders on the computer  

 

You can search for files and folders using the Nautilus or Dash.  

 In Nautilus, Click Go ‣ Search for Files or press Ctrl+F and then type 

what you want to find. 
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 In Dash, simply type your search terms in the search bar 

at the top of the Dash.   

 

 

 

 

 

Customize the Desktop  

 

 Go to the Session Indicator.  

 Select ‘System Settings’ to open the System Settings 

application window. 

 Dash, desktop appearance, themes, wallpapers, 

accessibility and other configuration settings are available 

here. 

 

Appearance 

 

 Open Appearance by either right-clicking on the background and selecting Change 

Desktop Background; Or 

 Select Session Indicator ‣ System Settings ‣ Appearance.  

 

 

Theme 

 

Themes control the appearance of your windows, buttons, scroll bars, panels, icons, and 

other parts of the desktop.  

 The “Appearance” window displays the current selected background wallpaper and 

theme.  

 The Ambiance theme is used by default. Other themes can be chosen by clicking on any 

of the listed themes.  

 

Desktop background 

 

 Under Background, a drop-down box will appear on the 

right. You can choose from Wallpapers, Pictures Folder 

and Colors and Gradients.  

 When ‘Wallpaper’ is selected, Ubuntu’s default selection 

of wallpapers appears. 

 To change the background, simply click the picture you 
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would like to use.  

 To use one of your own pictures, click the +… button and navigate to the image you 

want to use and double-click the image. This image will be saved to the list of available 

backgrounds.  

 

Office Suite 

 

In Ubuntu, a user may choose among many office suites. The most popular suite in Ubuntu, 

which is installed by default, is the LibreOffice (formerly OpenOffice). It provides the same 

functionality as Microsoft Word, Excel and PowerPoint, except that LibreOffice is free open 

source software. All these applications can be accessed through the Launcher. LibreOffice 

can open, edit and create files compatible with Microsoft Office. It includes the following 

components which are found in other operating systems by different names: 

 

 Writer - Word processor 

 Calc – Spreadsheet 

 Impress -Presentation Manager 

 Draw - Drawing Program 

 Base – Database 

 Math - Equation Editor 

 

 

II. MOBILE PHONE OPERATING SYSTEM AND FEATURES 

 

An operating system is an interface between hardware and user. It controls hardware and 

software resources of the system. An operating system which manages mobile devices is 

called Mobile Operating System. They are simple and deal with the wireless versions of 

broadband and local connectivity. The original mobile operating system used to be fairly 

basic as the capacity of the phones then was limited. Modern smartphones have added 

many features of a full-fledged computer to the mobile phones thereby making it necessary 

for mobile operating system to evolve over time.  

 

Modern mobile operating system combines the features of a personal computer’s operating 

system with other features, including touch-screen, cellular, Bluetooth, Wi-Fi, GPS mobile 

navigation, camera, video camera, speech recognition, voice recorder, music player and 

other features. Most common operating systems for Mobiles and Tablets are Android, 

Windows, iOS and Symbian. In this section, we will discuss some of the basic features of a 

mobile phone.  

 

 

 

http://en.wikipedia.org/wiki/Touchscreen
http://en.wikipedia.org/wiki/Near_field_communication
http://en.wikipedia.org/wiki/Near_field_communication
http://en.wikipedia.org/wiki/Near_field_communication
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USING MOBILE PHONES 

 

2.1 How to make a call 

 

Step 1: Type in the phone number on 

the keypad.  

In case of a smartphone, find the 

‘Phone’ icon on the home screen and 

tap on it. You will see a number pad 

on the screen. Type the digits that 

you wish to dial. 

 

Step 2: Press the green button/ 

answer key on the left.  

In case of a smartphone, tap on the 

green button. The screen will show 

that the number is dialling/ 

connecting.  

(Select which SIM to use in case of 

dual-sim phone).  

 

Step 3: To end the call, press/tap the red button/decline key on the right. 

 

2.2 How to answer/decline a call 

 

 When your phone rings, press the green button to answer your phone. In case of a 

smartphone, swipe from left to right to answer the call. 

 To decline a call, press the red button on the right. In case of a smartphone, swipe from 

right to left to decline the call. 

 

2.3 How to call the last dialled number 

 

Step 1: On the home screen, press the green button on left. It will display a list of recently 

dialled numbers. In the case of a smartphone, tap on the ‘Phone’ icon. It will show all calls 

(dialled, received and missed).  

 

Step 2: Select the number and then press the green button again.  Simply tap on the number 

in a smartphone. It will start dialling the number. 
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2.4 How to view Call History 

Step 1: Press ‘Menu’ in Standby mode. Tap on the ‘Phone’ icon in a smartphone. 

Step 2: Select ‘Call Register’/ ‘Call History’/ ‘Call Log’. It will appear like this icon  

Step 3: It will show three tabs namely ‘Received calls’, ‘Dialled calls’ and ‘Missed calls’.  

Step 4: Click on the tab you wish to see. It will show you a list of calls along with the date 

and time of the call. In a smartphone, all calls can be seen in one single list. A green arrow 

denotes received calls; a blue arrow denotes dialled calls and a red arrow denotes missed 

calls.  

Step 5: You may call the phone number, save the number in ‘Contact book’ or send a 

message to the number. 

 

2.5 How to adjust the volume 

 

Step 1: Press the Menu button from the main screen on phone. 

Step 2: Click on Settings from the options menu. 

Step 3: Select the Sounds or Audio option from the Settings menu. 

Step 4: Locate the volume option in the Sounds menu. The volume controls are found under 

Ringer or Ringtone. 

Step 5: Click on the Speaker option and press Up or Down on the keypad to adjust the 

volume to the desired level. 

 

Note: On your smartphone, there is a Volume control button on the outside, simply press it 

on either side to increase or decrease the volume level.  

 

2.6 How to add new contacts   

 

Step 1: When the phone is in Standby mode, press Menu. In a 

smartphone, tap the ‘Phone’  icon. 

Step 2: Under Menu, go to the Phone book of your cell phone. It is 

depicted on the home screen by a picture of a phone or the words 

Phone/ Phone Book/ Contacts.  

Step 3: Select ‘Add New Contact’ from the available options.  

Step 4: Enter the phone number for the contact you wish to add, including the area code, in 

the form that appears onscreen. In a smartphone, type the digits in the number-pad. Tap on 

‘Add to Contacts’ > ‘Create new contact’. 

Step 5: Enter your contact's first and last name in the appropriate area in the form. 

Step 6: Make sure to press/ tap ‘Save’ or ‘Add to Contacts’ button to save the information. 
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Note: To edit contact details of already stored numbers, select the name of the contact. 

Press/ tap ‘Edit’, type in the correct information and press/ tap ‘Save’. 

 

2.7 How to send a message 

 

Step 1: In Standby mode, press Menu. 

Step 2: Choose Messaging > Text messages > Create message. In a smartphone, find the 

‘Messaging’ icon  on home screen. Tap on the icon. You will see a list of messages. 

Step 3: Select Create message/ Writing text. In a smartphone, tap on ‘Write message’ icon 

Step 4: Write your message in the text box. 

Step 5: To add a picture or an attachment, select Options > Insert object. 

Step 6: Scroll down to the desired picture/ object, press ‘View’ > ‘Insert’. 

Step 7: Type the recipient's phone number in the designated area or click ‘Phone book’ if 

you wish to send the message to a saved contact. Select the contact and click OK. In a 

smartphone, type the first few letters of the recipient’s name in the ‘To’ column. You will 

see a list of names from your Contact book. Tap on the required name.  

Step 8: Click/ tap ‘Send’ to send your text message. Press/ tap ‘End’/ ‘Cancel’ to return to 

the main screen. 

  

2.8 How to read a received message 

 

Step 1: When you receive a message, you will see  icon on top of the 

home screen. You will also see a box with ‘1 message received’ on the 

screen.  

Step 2: If you have received multiple messages (for eg. 8 messages), the 

screen will show ‘8 messages received’. 

Step 3: Press ‘Show’ to view the new message. To view it later, press 

‘Exit’. 

Step 4: Read the message. 

 

2.9 Viewing the message later 

 

Step 1: Press ‘Menu’ in Standby mode. 

Step 2: Select ‘Messages’ > ‘Text Messages’ > ‘Inbox’. 

Step 3: Click on the message you wish to read. 

Step 4: Read the message. 
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2.10 How to listen to the radio 

 

Step 1: In the Standby mode, press ‘Menu’ > ‘Media’ > ‘Radio’. In case of a smartphone, tap 

on the ‘radio’ icon in the menu. 

Step 2: Connect your phone to a compatible headset. It acts as an antenna. 

Step 3: Search for the radio channel you wish to listen to by choosing ‘Automatic’ or 

‘Manual’ tuning.  Save the channels by pressing / tapping ‘Save channel’ under ‘Options’.  

Step 4: To adjust the volume, scroll up or down. 

Step 5: To turn the radio off, press/ tap ‘Options’ > ‘Switch off’. 

 

2.11 How to play a song 

 

Step 1: Select Menu on the Standby mode. In case of a smartphone, find the default music 

player from the menu. 

 

Step 2: Open your phone's multimedia menu to display available applications on your 

mobile device. The music application might show as ‘Media’ / ‘Gallery’. 

 

Step 3: Select ‘Music’/ ‘Sound’. 

 

Step 4: Browse the songs available within your media player application (as 

shown on the right) and select one to play it on your device. 

 

Step 5: To pause or resume playing, press/ tap the ‘Play’/ ‘Pause’ key.  

(The same button acts as play and pause) 

 

Step 6: To exit the music player, press the red button on right. In 

case of a smartphone, tap on the ‘Pause’ icon. 

 

Note: You will need a memory card to store music on your phone.  

 

2.12 How to take a photo 

 

Step 1: From the Standby mode, press ‘Menu’.  

Step 2: Choose ‘Media’ > ‘Camera’. In your smartphone, find and tap on the ‘Camera’ icon. 

Step 3: Use the display on screen as a viewfinder.  

Step 4: Scroll up and down to ‘Zoom in’ and ‘Zoom out’. In a smartphone, use your fingers to 

pinch in and pinch out the size of the display.  

Step 5: Take the picture by pressing ‘Select’ /’OK’ button. In a smartphone, you need to tap 

on the ‘Camera' icon to capture the picture.  
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Step 6: Press ‘Save’ to save the picture on your device. It is saved automatically in 

‘Album’/’Gallery’ in a smartphone.  
 

 

2.13 How to record a video 

 

Step 1: Select Menu > Photos > Video camera. In case of a smartphone, tap on ‘Camera’ 

icon.  

Step 2: Use the display on screen as a viewfinder. 

Step 3: Scroll up and down to ‘Zoom in’ and ‘Zoom out’. In a smartphone, use your fingers to 

pinch in and pinch out the size of the display.  

Step 4: To start recording the video, select Record. In case of a smartphone, you need to tap 

on the small red icon located on the screen. 

Step 5: To stop recording, press Stop. In a smartphone, tap on the red icon again. 

Step 6: Press ‘Save’ to save the video on your device. The video is saved automatically in 

‘Album’/’Gallery’ in a smartphone.  

 

2.14 How to use Calculator 

Step 1: Press ‘Menu’ in standby mode.  

Step 2: Select ‘Organiser’ > ‘Calculator’. In a smartphone, find the ‘Calculator’ icon in the 

menu and tap on it.   

Step 3: Type in a number using the number pad on your phone. 

Step 4: Choose ‘Add’, ‘Subtract’, ‘Multiply’ or ‘Divide’ function (+, -, ×, ÷). 

Step 5: Type in the second number. 

Step 6: Press/ tap the ‘Equals’ (=) button to get the result. 

 

III. TABLET OPERATING SYSTEM AND FEATURES 

 

Tablets are smaller, lighter and more 

manageable variants of computers. They are 

wireless and portable devices that make use 

of ‘touch’ as input to access or process 

information. Tablets include operating 

systems that provide a GUI and can 

run applications. The most popular operating 

systems of tablets include Android, Windows 

and iOS.  

 

Tablets can be broadly classified into two types- with call facility and without call facility. A 

tablet with call facility would include a SIM card slot. You will need a SIM card and a 
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connection to a mobile network to make and receive calls and send and receive text 

messages. A tablet without call facility will not have a SIM card slot though all the other 

features would be similar to a tablet with call facility. You would still be able to make calls 

through Internet.  

 

FEATURES OF TABLET  

 

Most tablets can be used for following uses: 

1. Making and receiving phone calls 

2. Sending and receiving messages 

3. Listening to music 

4. Taking a picture/ video 

5. Watching videos 

6. Reading E-books. 

7. Sending and receiving E-mails (Needs 

Internet connectivity) 

8. Sharing music, images and videos with others. (Needs Bluetooth or Internet 

connectivity). 

 

3.1 How to listen to Music  

 

Step 1: Go to application menu. 

Step 2: Tap on “MUSIC" to enter the music playback interface. (Only music files that are 

stored inside the device will be shown in the file list.)  

Step 3: You can classify the music file list by: RECENT, ALBUMS, ARTISTS, SONGS, PLAYLISTS 

or GENRES by selecting the appropriate option.  

Step 4: Tap the song for 1 second, the option menu will pop up.  

Step 5: Select Play, Add to playlist and Shop for Artist, Delete or Search.  

Step 6: Tap “Play" to enter the playback interface and start music playback or tap the song 

name directly.  

Step 7: On the playback interface, tap on the function bar to adjust the playback time, 

backward, forward, play, pause, shuffle, or repeat. 

 

3.2 Using Camera 

 

Most tablets have built-in camera which allow you to take photos and make videos.  

 

3.2.1 How to take a photo  

 

Step 1: In the application menu, tap the camera icon to enter the camera interface. 

Step 2: Select photo mode by tapping the preferred icon in photo mode. 
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Step 3: Drag the slider beside Touch capture to the right. 

Step 4: Point the camera towards the subject. 

Step 5: To activate auto focus, touch and hold a spot on the screen. When the focus frame 

turns colour (as per specifications), lift your finger to take the photo. 

 

Note: You can also take a photo by tapping the on-screen camera button. 

 

3.2.2 How to record a video  

 

Step 1: In the application menu, tap the camera icon to enter the camera interface. 

Step 2: Select video mode by tapping the preferred icon in photo mode. 

Step 3: Point the camera towards the subject. 

Step 4: Tap to start recording. 

Step 5: Tap to stop recording. 

 

Note: You may exit the Camera interface by pressing the back button to return to the 

application menu. 

 

3.2.3 How to delete a photo or recorded video 

 

Step 1: Browse to the photo or video that you want to delete. 

Step 2: Tap the screen to make appear the icon. 

Step 3: Tap on it to delete the photo or video. 

 

3.2.4 How to view photos and videos 

 

Step 1: Find and tap Album. 

Step 2: Tap a photo or video to view it. 

Step 3: Flick left to view the next photo or video or flick right to view the previous photo or 

video. 

 

3.2.5 How to play a video 

 

Step 1: Open the ‘Pictures’ or ‘Album’ tab from the menu. 

Step 2: Using grid view or list view, locate the video that you want to open. 

Step 3: Tap Movies if you wish to view a pre-installed or downloaded video clip. 

Step 4: Tap the video that you want to play.       

Step 5: If the playback controls are not displayed, tap the screen to display them.  
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3.2.6 How to pause a video 

 

Step 1: When a video is playing, tap the screen to display the controls. 

Step 2: Tap the play/pause icon to pause or restart the video. 

 

3.2.7 How to fast forward and rewind a video 

 

Step 1: When a video is playing, tap the screen to display the controls. 

Step 2: Drag the progress bar marker left to rewind or right to fast forward. 

  

3.3 How to read an e-Book  

 

Step 1: Go to the default book reader installed in the tablet. 

Step 2: Tap on the icon of the book reader. 

Step 3: Choose the book you wish to read from among the pre-installed books. 

Step 4: Tap on the book’s icon to start reading. 

 

3.4 Using E-mail  

 

The tablet can be used to send and receive e-mails from almost any POP or IMAP e-mail 

address by using the specific application installed in the tablet. You can set up and use this 

feature by following the instructions when you open the e-mail application. 

 

3.4.1 How to write an email 

 

Step 1: In the Menu, go to the  icon. 

Step 2: Click on it. A window will appear with a 

horizontal bar on the top. 

Step 3: Type in the URL of the e-mail service provider 

you wish to visit. For example www.gmail.com 

 Step 4: Type in your username and password in the 

space provided. Tap ‘Sign in’.  

Step 5: On this page, find and tap ‘Compose’/ ‘Write 

new’.  

Step 6: In the new window, type the recipient’s e-mail 

Id in ‘To’ field. For example, abc@gmail.com 

Step 7: Type the subject in the ‘Subject’ field. For 

example, ‘Delivery on time’. 

Step 8: On the blank space in the centre, type your message. 

Step 9: You can attach any file (image, document, music etc.) by tapping on ‘Attach’ 

Step 10: Tap on ‘Send’. Your e-mail is sent.  

http://www.gmail.com/
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3.4.2 How to read a received e-mail 

 

Step 1: When you receive an e-mail, an icon (usually an envelope) appears on the top of the 

screen. 

Step 2: Drag down the screen to view the icon. Alternatively, go to the e-mail client’s icon in 

the menu. 

Step 3: Tap on the icon. 

Step 4: Your mail Inbox will open on the screen. 

Step 5: Tap on the e-mail and read it. 

 

3.5 How to locate a file 

There are two ways to locate/ search for a file or folder on your Tablet. You can either use 

‘File Manager’ installed on your phone. You can locate any image, video, e-book, document 

or song by using this. Another way is to use the ‘Online search engine’ which is located on 

the Home screen. It helps you locate information and facts on the Internet.  

a. By using the ‘File Manager’ 

Step 1: On the Home screen, find the ‘File Manager’ / ‘File 

Browser’ app. (It is usually pre-installed on your tablet) 

Step 2: Tap on it. It will open another window which looks like 

the image on right. It shows ‘My files’ on top.  

Step 3: From the list, locate the folder/file that you wish to 

open. Tap on it to open it. 

Step 4: You can also see the ‘Search’ icon at the top which 

looks like a magnifying glass  

Step 5: Tap on it. Type in the name of file/folder you wish 

to see. 

Step 6: Search results will be shown on the screen. Tap on 

the requisite one to open it. 

 

b. By using the online Search Engine 

Step 1: On the home screen, locate the ‘Search’ icon which looks like a 

magnifying glass.  

Step 2: Tap on it, a new window will appear.  

Step 3: You will see a horizontal tab with ‘Search’ written in it.  

Step 4: Type in the ‘Keywords’ of the information that you wish to locate.  

Step 5: Online search results will be shown on the screen. Tap on the requisite 

one to open it. 
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3.5.1 Open a file 

 

Step 1: Search for a file using the ‘File Manager’ or locate it on the Home screen 

Step 2: Tap on it to read or view it. 

 

3.6 Messaging 

 

3.6.1 How to send a message 

Step 1: On the home screen, find the Messaging icon which could look like or  

Step 2: If you do not find it on the Home screen, tap on the ‘Menu’ icon to view all the 

applications on the phone. 

Step 3: Tap on the ‘Messaging icon’. You will see a list of received messages.   

Step 4: Find the ‘Write new’ icon on the screen, denoted by either 

an envelope and plus symbol or a pencil and plus symbol.  

Step 5: Tap on it. Type the first few letters of the recipient’s name 

in the ‘To’ column. You will see a list of names from your Contact 

book. Tap on the required name. It will be inserted in the ‘To’ column.  

Step 6: Tap on ‘Write message’ and start typing your message.  

Step 7: You can attach a file, document, image or music file by tapping on the relevant icon 

and inserting the desired file. 

Step 8: Tap on ‘Send’. Your message is sent. 

 

3.6.2 How to read a received message 

 

Step 1: When you receive a new message, you will be able to see a messaging icon  on 

the top of the screen. Alternatively, you will see a number written on the ‘Messaging’ icon 

on the home screen denoting the number of new messages received. 

Step 2: Tap on it. It will open the messaging window with a list of 

received messages. 

Step 3: Tap on the message you wish to read. 

 

 

3.7 How to make/ receive calls 

 

Using the Tablet as a phone 

 

Some tablets can also work as phones, that is, they can be used to make and receive phone 

calls. You can speak either through speakerphone or headset connections. You need to 
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insert a valid GSM SIM card into the SIM card slot while the device is powered off. Dialing, 

disconnecting and contact lists in a Tablet function like a standard mobile phone. 

 

3.7.1 To make a call 

 

Step 1: On the home screen, tap the  icon. 

Step 2: Press the digits of the phone number you wish to dial.  

Step 3: Tap the  icon. 

Step 4: Start talking once it connects. 

 

3.7.2 To make a call from Phonebook/ Contact list 

 

Step 1: Go to phonebook/ Contact list on your tablet. 

Step 2: Search the name you wish to contact. 

Step 3: Tap on the contact name. 

Step 4: Tap on the contact number. 

Step 5: Start talking once it connects. 

 

3.7.3 To receive/ decline a call 

 

Step 1: Slide your finger from left to right to attend the call.    

Step 2: Slide the finger from right to left to disconnect the call. 

 

Other Features: 

 

a. Set Language 

Step 1: From the application menu, tap on “Settings" and select “Language & Input" from 

the list.  

Step 2: Tap on “Language" and you can see a list of compatible languages.  

Step 3: Tap on the language that you want and it will be set instantly.  

Step 4: In the same area, you can also set the language of the keyboard that you would like 

to use when you need to input language on screen. 

 

b. Set Date and Time 

Step 1: From application menu, tap on “Settings" and select “Date & Time" from the list. 

Step 2: Tick on “Automatic" and the date and time will be set automatically by using 

network- provided values or untick “Automatic" to set the date and time manually.  

Step 3: You can also adjust the time zone, set it to 24-hour time format and/or adjust the 

date format by tapping the appropriate options provided. 
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c. Install and Manage Application on your Tablet 

 

Applications or Apps are one of the key features of Tablet which can 

really enhance the way you access various services. Now many 

services are available through applications or apps like Facebook, 

YouTube, redBus, IRCTC, etc.  

 

Steps to get new apps on your Tablet are as follows: 

 

Step 1: Go to ‘Menu’ option on your Tablet. 

 

Step 2: In Menu, tap on ‘Play Store’ option. You can discover apps and 

content by navigating the on-screen menus which include Apps, Books, Movies and Games. 

 

Step 3: Click on one of the displayed options. For example, if you have clicked on Apps tab, it 

will open the following section having various sub-sections like Categories, Home, Top Paid, 

Top Free, Top Grossing, Top New Paid, Top New Free and Top Trending. 
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Step 4: Enter a search query. For example, if you are looking for redBus app then type the 

same in search bar. 

  

Step 5: When you have entered a search term (i.e. redbus), you can tap one of the searches 

which will appear in the section below the search bar. 

 

Step 6 (a): If the app is free, you can simply tap the ‘Install’ button and your phone will 

download and install the app automatically – it may, at this point, ask you to review what 

parts of your tablet the app can access and double check for you to confirm if you want to 

install the app. 

(b): If the app has a price you will instead see a ‘Buy’ button – tapping this will bring up a 

confirmation box asking you if you definitely want to buy the app; to confirm press ‘OK’. You 

will then have to enter your payment details with credit or debit card information – follow 

the onscreen instructions. 

 

 

 
 

 


