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SHORTCUT DESCRIPTION 
1. Winword Ms-word 
2. Excel Ms-excel 
3. Powerpnt Ms-power point 
4. Calc Run Calculator 
5. Cmd Run command prompt 
6. Iexplore Run Internet Explorer 
7. Controle panel Open control panel 
8. %programfiles% Open program files folder 
9. Charmap Character map 

10. Osk On screen keyboard 
11. Magnify Windows magnifier 
12. Wmplayer Windows media player 
13. Write/wordpad Word pad 
14. Notepad Run notepad 
15. Mspaint Run paint 

 

Magic of Window  keys 

Shortcut Description 

 + E 
Open Windows Explorer 

 + F 
Open Find File Dialog box 

 + R 
Opens Run 

 + M 
 Minimize  all Open Windows  

 + Shift +M 
Maximize all Open Windows 

 + F 
Open Find Computer dialog box 

 + F1 
Display Windows Help 

 +Tab 
Cycle through task  bar  

 +Pause/Break  
Opens system properties  dialog box 
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The quick brown fox jumps over little lazy dog. 

 
Draw your hand and write keys on it 
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MOUSE SHORTCUTS 
Mouse shortcuts Description 

Click, hold, and drag Selects text from click ,hold and drag the point 

Double-click Selects the complete word. 
Triple-click Selects the all paragraph. 

Ctrl + Mouse wheel Zooms in / Zoom out of document. 

 
 

FUNCTION KEYS 

Shortcut Description 

F1 Display Help or the Office Assistant 

F2 Select the text box containing an object or text 

F4 Repeats the last presentation action (Edit > Repeat)  

F5 Runs the presentation (View > Slide Show) 

F6 Moves to the next pane in the presentation (clockwise) 

F7 Displays the (Tools > Spelling) dialog box 

F10 Toggles the activation of the Menu Bar 

F12 Displays the (File > Save As) dialog box 
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Shortcuts A to Z 
SHORTCUTs DESCRIPTION 

1. Ctrl + 0 Toggles 6pts of spacing before a paragraph. 

2. Ctrl + A Select all  

3. Ctrl + B Bold  

4. Ctrl + C Copy  

5. Ctrl + D Open the font window. 

6. Ctrl + E Centre Alignment 

7. Ctrl + F Find Window 

8. Ctrl + G, (F5) Go to Window 

9. Ctrl + H Replace Window 

10. Ctrl + I  Italic 

11. Ctrl + J justify Alignment 

12. Ctrl + K hyperlink. 

13. Ctrl + L Left Alignment 

14. Ctrl + M Indent the paragraph. 

15. Ctrl + N Opens new/blank document 

16. Ctrl + O, (Alt+Ctrl+F2) Opens File 

17. Ctrl + P, (Ctrl+Shift+F12) Print the document 

18. Ctrl + Q Remove paragraph formatting 

19. Ctrl + R Right Alignment 

20. Ctrl + S, (Shift+F12) Save. 

21. F12,  (Alt-F-A) Save with a different name. 

22. Ctrl + T Hanging indent. 

23. Ctrl+U / Ctrl+Shift+W Apply underline formatting / Underline format  

24. Ctrl + V, (Shift + Insert) Paste. 

25. Ctrl + W Close Document. 

26. Ctrl + X Cut 

27. Ctrl + Y Redo the last action 

28. Ctrl + Z Undo last action. 

29. Ctrl + Shift+L create a bullet point. 

30. Ctrl + Shift+F Change the font. 

31. Ctrl + Shift+> or < Increase or Decrase font +2pts 

32. Ctrl + ] Increase font +1pts. 

33. Ctrl + [ Decrease font +1pts. 

34. Ctrl + / + c Insert a cent sign (¢). 

35. Ctrl + ' + e an accent (grave) mark, ( é )    

36. Ctrl + Shift + * View or hide non printing characters. 

37. Ctrl +  or  or ↑ or  Moves one word to the left or right or up or down 

38. Ctrl + Del Deletes word to right of cursor. 

39. Ctrl + Backspace Deletes word to left of cursor. 

40. Ctrl + End or Home Moves the cursor to the end or beginning  of the document. 

41. Ctrl + Spacebar Reset highlighted text to the default font. 

42. Ctrl + 1 Single-space lines. 

43. Ctrl + 2 Double-space lines. 

44. Ctrl + 5 1.5-line spacing. 

45. Ctrl + Alt + 1 or 2 or 3 Changes text to heading 1 or Heading 2 or Heading 3 

https://www.computerhope.com/jargon/b/bold.htm
https://www.computerhope.com/jargon/c/copy.htm
https://www.computerhope.com/jargon/f/font.htm
https://www.computerhope.com/jargon/i/italic.htm
https://www.computerhope.com/jargon/h/hyperlin.htm
https://www.computerhope.com/jargon/p/paste.htm
https://www.computerhope.com/jargon/c/cut.htm
https://www.computerhope.com/jargon/b/bullet.htm
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SHORTCUTs DESCRIPTION 
46. Ctrl + F1 Open the Task Pane. 

47. Ctrl + F2 Display the print preview. 

48. Ctrl + Shift + F6 Switches to another open Ms-Word document. 

49. F1 Open Help. 

50. F4 Repeat the last action performed 

51. F7 Spellcheck and grammar check 

52. F12 Save As. 

53. Shift + F3 Change Case ( uppercase /lowercase/ Sentence case) 

54. Shift + F7 Runs a Thesaurus check 

55. Shift + Enter Create a soft break instead of a new paragraph. 

56. Shift + Alt + D Insert the current date. 

57. Shift + Alt + T Insert the current time. 

58. Alt+Ctrl+S Split a window or remove the split view 

59. Ctrl+Alt+O Outline View 

60. Ctrl+Alt+N Draft View 

61. Alt+Q Go to the “Tell me what you want to do” box 

62. Home or End  Move to the beginning or End of the current line 

63. Page Up/Page Down Move up or down one screen 

64. Ctrl+Page Up/Page Down Move to the previous or next browse object 

65. Ctrl+G / F5 Open the Find dialog box with the “Go To” tab selected. 

66. Shift+F5 Cycle through the last three locations . 

67. Shift+Left/Right Arrow Extend current selection by 1character to the left/ right 

68. Ctrl+Shift+   or   Extend current selection by one word to left or right 

69. Shift+ ↑ or  Extend selection up o down one line 

70. Ctrl+Shift+ ↑ or  Extend selection to the beginning or end of paragraph 

71. Shift+End Extend selection to the end of the line 

72. Shift+Home  Extend selection to the beginning of the line 

73. Ctrl+Shift+Home/End Extend selection to the beginning or end of document 

74. Shift+Page Down/Page Up Extend selection down or up one screen 

75. F8  Enter selection mode. 

76. Delete Delete one character to the right 

77. Ctrl+Shift+D Apply double underline formatting 

78. Ctrl+= Apply subscript formatting 

79. Ctrl+Shift++ Apply superscript formatting 

80. .Ctrl+Shift+A Formats all letters as uppercase 

81. Ctrl+Shift+K Formats all letters as lowercase 

82. Ctrl+Space Removes all manual formatting from a selection 

83. Ctrl+Shift+S  Open a popup window for applying styles 

84. Ctrl+Shift+N Apply the normal paragraph style 

85. Alt+Ctrl+1 Apply the Heading 1 style 

86. Alt+Ctrl+2 Apply the Heading 2 style 

87. Alt+Ctrl+3 Apply the Heading 3 style 

88. Ctrl+Shift+L Apply the List style 

89. Ctrl+Enter Insert a page break 

90. Ctrl+Shift+Enter Insert a column break 

91. Alt+Ctrl+C  Insert a copyright symbol © 

92. Alt+Ctrl+R   Insert a registered trademark symbol ® 

https://www.computerhope.com/jargon/t/taskpane.htm
https://www.computerhope.com/jargon/p/prinprev.htm
https://www.computerhope.com/jargon/u/uppercase.htm
https://www.computerhope.com/jargon/l/lowercas.htm
https://www.computerhope.com/jargon/s/softretu.htm
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SHORTCUTs DESCRIPTION 
93. Alt+Ctrl+T Insert a trademark symbol ™ 

94. Alt+Shift+Left/Right Arrow Move heading to the left/right 

95. Alt+Shift+Up/Down Arrow Move the line with insertion point up or down in outline 

96. Tab Move to the next cell in a row and Add/insert a new row 

97. Shift+Tab Move to the previous cell in a row 

98. Alt+Home/End Move to the first or last cell in a row 

99. Alt+Page Up/Page Down Move to the first or last cell in a column 

100. Shift+Up/Down Arrow  Move to the previous or next row 

 

How to start Ms-word 
Window + R = Run and Type WINWORD 

 
Microsoft Word  

FILE 
🡨 
Info 🡨  
New 
Open 
Save 
Save As 
Print 
Close 

 
Protect Document🡨 Encrypt with password 
(Ctrl+N) 
(Ctrl+O) 
(Ctrl+S) 
(F12) 
(Ctrl+P) 
(Alt+F4) / (Alt+F+C) 

 
 

Minimize 
 

Maximize 
 

Restore 
 

Close 
 

Undo 
 

Redo 
 

 
 
 
-----------------X-----------------X-----------------X-----------------X-----------------X-----------------X-----------------X--------- 
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Ms-Excel 

Notes 
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SHORTCUTs DESCRIPTION 

Function Keys 

1. F1 Opens the Help menu. 
2. F2 Edits the selected cell. 
3. F3 After a name has been created, F3 will paste names. 
4. F4 Repeats last action.  
5. F5 Goes to a specific cell. For example, C6. 
6. F6 Move to the next pane. 
7. F7 Spell check selected text or document. 
8. F8 Enters Extend Mode. 
9. F9 Recalculates every workbook. 
10. F10 or Alt Turn key tips on or off 
11. F11 Creates a chart from selected data. 
12. F12 Save as. 

Ctrl + Numbers 

13. Ctrl+0  Hide the selected columns 
14. Ctrl+1 Changes the format of the selected cells. 
15. Ctrl+2 Bolds all cells in the highlighted section. 
16. Ctrl+3 Puts italics all cells in the highlighted section. 
17. Ctrl+4 Underlines all cells in highlighted section. 
18. Ctrl+5 Puts a strikethrough in cells  
19. Ctrl+6 Shows or hides objects. 
20. Ctrl+7 Shows or hides the toolbar. 
21. Ctrl+8 Toggles the outline symbols. 
22. Ctrl+9 Hides rows. 

Ctrl + Functions 

23. Ctrl+F1 Show or hide the ribbon 
24. Ctrl + F2  To open the print preview window. 
25. Ctrl + F3  To open the name manager. 
26. Ctrl+Shift+F3 Creates names by using those of either row or 

column  27. Ctrl + F4 Closes current Window. 
28. Ctrl+F5 Restores window size. 
29. Ctrl+F6 Next workbook. 
30. Ctrl+Shift+F6 Previous workbook. 
31. Ctrl+F7 Moves the window. 
32. Ctrl+F8 Resizes the window. 
33. Ctrl+F9 Minimize current window. 
34. Ctrl + Alt + F9  To force calculate all workbooks. 
35. Ctrl+F10 Maximize currently selected window. 
36. Ctrl+F11 Inserts a macro sheet. 
37. Ctrl+F12 Opens a file. 
38. Ctrl+Shift+F12 Prints the current worksheet. 

Ctrl of  A to Z 

39. Ctrl+Shift+A Inserts argument names into a formula. 

40. Ctrl + D  To fill Down. 

41. Ctrl+Shift+F Opens the drop-down menu for fonts. 
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42. Ctrl + G   Display 'Go To' dialog box 

43. Ctrl + L To open the create table dialog box. 

44. Ctrl+Shift+O Selects all of the cells that contain comments. 

45. Ctrl+Shift+P Opens the drop-down menu for point size. 

46. Ctrl + R  To fill Right 

47. Ctrl+T Insert Table 

48. Ctrl+Shift+U Expand or collapse the formula bar 

49. Ctrl + W  To close your current workbook. 

Shift + Functions 

50. Shift+F1 Opens the “What’s This?” window. 

51. Shift+F2 Allows the user to edit a cell comment. 

52. Shift+F3 Opens the Excel formula window. 

53. Shift+F5 Brings up a search box. 

54. Shift+F6 Move to previous pane. 

55. Shift+F8 Add to selection. 

56. Shift+F9 Performs calculate function on activesheet. 

Alt + Functions 

57. Alt+F1 Inserts a chart. 

58. Alt+Shift+F1 Creates a new worksheet. 

59. Alt+F2 Save as. 

60. Alt+Shift+F2 Saves the current worksheet. 

61. Alt+F4 Exits Excel. 

62. Alt+F8 Opens the macro dialog box. 

63. Alt+F11 Opens the Visual Basic editor. 

Ctrl + Combinations 

64. Ctrl+Shift+: Enters the current time. 

65. Ctrl+; Enters the current date. 

66. Ctrl+` Changes between cell values or formulas 

67. Ctrl+’ Copies a formula from the cell above. 

68. Ctrl+Shift+” Copies value from cell above. 

69. Ctrl+- Deletes the selected column or row. 

70. Ctrl+Shift+= Inserts a new column or row. 

71. Ctrl+Shift+~ Switches between showing formulas or their values 

72. Ctrl+Shift+@ Applies time formatting. 

73. Ctrl+Shift+! Applies comma formatting. 

74. Ctrl+Shift+$ Applies currency formatting. 

75. Ctrl+Shift+# Applies date formatting. 

76. Ctrl+Shift+% Applies percentage formatting. 

77. Ctrl+Shift+^ Applies exponential formatting. 

https://yodalearning.com/tutorials/conditional-formatting-excel-w-drop-list-based-input/
https://yodalearning.com/tutorials/combine-text-date-time-excel-reporting-tips/
https://yodalearning.com/tutorials/excel-formulas-pdf/


Ms-Office Notes 

MICS Computer Education (Regd. By NCT of Delhi.) Palam, New Delhi. (9212462298, 8287445615) 

78. Ctrl+Shift+* Selects the current region around the active cell. 

79. Ctrl+Shift+& Places border around selected cells. 

80. Ctrl+Shift+_ Removes a border. 

81. Ctrl+Shift+( Unhide rows. 

82. Ctrl+Shift+) Unhide columns. 

83. Ctrl+Enter Fills the selected cells with the current entry. 

84. Ctrl+Spacebar Selects the entire column. 

85. Ctrl+Shift+Spacebar Selects the entire worksheet. 

86. Ctrl+Home or End Move to cell A1(1st Column) Or XFD(Last Column) 

87. Ctrl+Tab Move between Two or more open Excel files. 

88. Ctrl+Shift+Tab Activates the previous workbook. 

89. Ctrl + Shift +Home        Extend selection to first cell (A1) 

90. Ctrl +Shift + End   Extend selection to last used cell 

91. Ctrl+Alt+$  ₹ Indian Rs. Symbol 

92. Ctrl+Shift+%  Apply percent format 

93. Ctrl+Shift+$   Apply Dollar format 

94. Ctrl+Shift+L Toggle Autofill 

95. Ctrl + Drag with Black +  Drag and Copy 

96. Ctrl +Shift +Drag  Move data down/Right 

97. Ctrl+Drag  Drag to Duplicate worksheet 

98. Ctrl + ;  To enter the current date in a cell. 

99. Ctrl+` or space before = or F2  view formulas in a cell.  

100. Ctrl + -  To delete columns or rows (window). 

101. Ctrl + Shift + Tab  To switch to the previous workbook. 

102. Ctrl+Space Select the entire column 

103. Ctrl+Shift+Space or Ctrl+A Select the entire worksheet 

104. Ctrl+ Click  Select different-different cells 

105. Ctrl + Shift + → or ←  or ↑ or ↓ Extend selection to the last cell right/left/up/down 

106. Ctrl+Home or End Move to the beginning or Bottom of a worksheet 

107. Ctrl+Page Up/Down Move to the previous or next  

108. Ctrl+ ← or →   Move to First or last Column (XFD-16384) 

109. Ctrl+Up/Down Arrow Move to first or Last Row (1048576) 

Alt + Combinations 

110. Alt+Q Search box for help 

111. Alt+Tab Cycles through applications. 

112. Alt+Spacebar Opens the system menu. 

113. Alt+Backpspace Undo. 

114. Alt+Enter While typing text in a cell, will move to the next line,  

115. Alt+= Creates a formula to sum all of the above cells. 

116. Alt+’ Allows formatting on a dialog box. 

https://exceljet.net/keyboard-shortcuts/extend-selection-to-last-cell-in-worksheet
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117. Alt+Page Up/Down Move one screen to the right or left 

118. Alt+Drag   Data drag from one worksheet to another 

119. Alt + Shift + PgDn  Extend selection right one screen 

120. Alt + Shift + PgUp  Extend selection left one screen 

121. Alt+ Down Arrow Active Filter 

122. Alt+= Auto Sum 

123. Alt+I+C    column Insert Left 

124. Alt+I+R   Row Insert Up 

125. Alt+H+D+C   Delete the current column 

126. Alt+H+D+R   Delete the current Row 

127. Alt+H+H Select a fill color 

128. Alt+H+B Add a border 

129. Alt+H+U+S  Auto Sum {=SUM(range) } 

130. Alt+H+U+A Average {=AVERAGE(range) } 

131. Alt+H+U+C  Count {=COUNT(range) } 

132. Alt+H+U+M  Maximum {=MAX(range) } 

133. Alt+H+U+I  Minimum {=MIN(range) } 

134. Alt+H+U+F   More Functions will open. 

135. Alt + F + C       To close and save your workbook. 

136. Alt + Y + W  To know what's new in Microsoft Excel. 

Shift + Combinations 

137. Shift+Enter  move up in active cell 

138. Shift+Tab  move left inactive cell 

139. Shift + →  or ←  or ↑ or ↓  Extend selection one cell right / left / up / down 

140. Shift+ ← or → Extend the cell selection to the left or right 

141. Shift+Space Select the entire row 

142. Shift + PgUp or PgDn  Extend selection up / Down one screen 

143. Shift+Click  Add adjacent cells to selection 

144. Shift + Home  Extend selection to start of row 

145. Shift+Tab  Go to the previous cell 

146. Shift+Insert Pastes what is stored on the clipboard. 

147. Shift+Page Up or down In a single column,  select all column Up or Down. 

148. Shift+Home or End Highlights all text to the left or Right of the cursor. 

149. Shift + →  or ←  or ↑ or ↓ Extends highlighted area right/left/up/dwon one 

cell. 150. Tab Go to the next cell 

 

-----------------X--------------X------------X-------------X------------X-----------X--------------- 

 

https://exceljet.net/keyboard-shortcuts/extend-selection-by-one-cell-right
https://exceljet.net/keyboard-shortcuts/extend-selection-to-start-of-row
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USEFUL SHORTCUT KEYS IN POWERPOINT 
 

Shortcut Description 
1.  F5 Runs the presentation (View > Slide Show) 

2.  Ctrl+D  Duplicate the selected object or slide  

3.  Ctrl + Shift + H Ungroups the currently selected object / shape 

4.  Ctrl+M Insert a new slide 

5.  Ctrl+P Annotate with the Pen tool during a slideshow 

6.  Ctrl+Alt+V Open the Paste Special dialog box 

7.  Ctrl + Shift + Tab Toggles between the Outline tab/ Slides tab/Normal view. 

8.  Ctrl + Spacebar Remove manual  formatting the text back  

9.  Ctrl + Escape Displays the Start Menu 

10.  Ctrl + T  Displays the (Format > Font) dialog box 

11.  Ctrl+Tab Switch between open presentations 

12.  Ctrl+F1 Show or hide the ribbon 

13.  Ctrl + Shift + F6 Move to the previous presentation window ?? 

14.  Shift + F9 Toggles the display of Guide Lines 

15.  Shift + Enter Enters a line break (Soft break) 

16.  Shift+F5  Start the presentation from the current slide  

17.  Shift+Tab Select or move to the previous object on a slide 

18.  Alt + Shift + F4 Closes all the PPT  and exits PPT (File > Exit) 

19.  Alt + Shift + 1 Show Heading 1 (Outline view) 

20.  Alt + Shift + 9 Expands all text in the presentation (Outline view) 

21.  Alt + S Send presentation as an email ?? 

22.  Alt + K Check the names in email against the address book ?? 

23.  Alt + Tab Toggles between all your open applications 

24.  Alt + Shift + Tab Toggles backwards between all your open applications 

25.  Alt + Shift + ← or  Promotes / Demotes a paragraph (Outline view) 

26.  Alt + Shift + ↑ or ↓ Moves the selected paragraphs up/ Down (Outline view) 

27.  Alt + Shift + + Expands the text below a heading (Outline view) 

28.  Alt + Shift + - Collapses the text below a heading (Outline view) 

29.  Alt + Escape Switches to the next program 

30.  Alt+Q  Go to the “Tell me what you want to do” box 

31.  Alt+W,Q Open the Zoom dialog box to change the zoom  

32.  Alt+N,P Insert a picture 

33.  Alt+H,S,H Insert a shape 

34.  Alt+H,L Select a slide layout 

35.  Print Screen Copies a picture of whole screen to the clipboard 

36.  Alt + Print Screen Copies a picture of active window to the clipboard 

37.  N or Page Down Advance to the next slide during a slideshow 

38.  P or Page Up Return to the previous slide during a slide show 

39.  B Change screen black during slideshow; press B again  

40.  Esc End the slideshow 
 
 

 

-----------------X--------------X------------X-------------X------------X-----------X--------------- 


